There May Be Some Delays With Messaging
Incident Report for Applicant Tracking Software
Update
We are continuing to work with the third-party email providers to resolve the issue.
Posted Sep 16, 2024 - 09:37 PDT
Update
We're actively working on this issue, but we don't have new information to share at the moment. We appreciate your patience while we continue to work with the third parties to get things back to normal.
Posted Sep 13, 2024 - 09:01 PDT
Update
No additional news to share just yet, but we’re focused on getting things back to normal as quickly as we can. We appreciate your patience.
Posted Sep 11, 2024 - 09:53 PDT
Identified
Messaging delays are happening intermittently with certain email service providers: Yahoo, AOL, and Verizon. The issue is only affecting some users and we are actively collaborating with the email providers to work toward a resolution.

In the meantime, please:

-Use alternative communication channels, such as alternative email addresses or phone calls, to reach your candidates.

We apologize for any inconvenience this may cause and appreciate your understanding.
Posted Sep 10, 2024 - 10:18 PDT
This incident affects: Messages.